aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c66d3e0f50..f0dc01c60a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -844,6 +844,10 @@ if(ENABLE_AIRPCAP)
set(PACKAGELIST ${PACKAGELIST} AIRPCAP)
endif()
+if(CMAKE_SYSTEM_NAME STREQUAL "Linux")
+ set(PACKAGELIST ${PACKAGELIST} Systemd)
+endif()
+
# Build the Qt GUI?
if(BUILD_wireshark)
# Untested, may not work if CMAKE_PREFIX_PATH gets overwritten