aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 57e8a96bd4..7c48c7563a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -750,7 +750,7 @@ if(NOT DISABLE_WERROR AND NOT ENABLE_EXTRA_COMPILER_WARNINGS)
# all errors.
#
if (APPLE AND NOT CMAKE_C_COMPILER_ID MATCHES "Clang")
- list(APPEND WIRESHARK_COMMON_FLAGS
+ list(APPEND WERROR_COMMON_FLAGS
-Wno-error=comma
-Wno-error=shorten-64-to-32
-Wno-error=unused-function