aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 959dee687d..2d0d24f2e0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2271,7 +2271,7 @@ if(BUILD_wireshark AND QT_FOUND)
${APPLE_APPKIT_LIBRARY}
${APPLE_CORE_FOUNDATION_LIBRARY}
${APPLE_SYSTEM_CONFIGURATION_LIBRARY}
- ${SPARKLE_LIBRARY}
+ ${SPARKLE_LIBRARIES}
${WIN_WS2_32_LIBRARY}
${WIN_VERSION_LIBRARY}
${WINSPARKLE_LIBRARIES}
@@ -2318,7 +2318,7 @@ if(BUILD_wireshark AND QT_FOUND)
endif()
target_link_libraries(wireshark ${wireshark_LIBS})
- target_include_directories(wireshark SYSTEM PRIVATE ${SPARKLE_INCLUDE_DIR})
+ target_include_directories(wireshark SYSTEM PRIVATE ${SPARKLE_INCLUDE_DIRS})
install(
TARGETS wireshark