aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b4e02207a4..119710cf34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -948,10 +948,9 @@ if(ENABLE_FUZZER)
endif()
if(MSVC)
- set(ENABLE_VLD OFF CACHE BOOL "Whether enable Visual Leak Detect in Debug configuration")
if(ENABLE_VLD)
include(FindVLD)
- if(NOT VLD_FOUND)
+ if(NOT VLD_FOUND)
message(FATAL_ERROR "ENABLE_VLD was requested, but not found!")
endif()
message(STATUS "Enabling Visual Leak Detector in Debug configuration")