aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ada00a48d4..7b9acd8340 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -258,11 +258,11 @@ endif()
# build directory location). (Requires CMake 3.14)
set(CMAKE_BUILD_RPATH_USE_ORIGIN ON)
-if(WIN32)
+if(MSVC)
# Linking with wsetargv.obj enables "wildcard expansion" of
# command-line arguments.
set(WILDCARD_OBJ wsetargv.obj)
-endif(WIN32)
+endif()
include(CheckSymbolExists)