aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54e164fe44..396a66fb4c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3068,7 +3068,7 @@ if(RPMBUILD_EXECUTABLE)
# variable set, it will add it.
#
if(DEFINED ENV{FORCE_CMAKE_NINJA_QUIET})
- list(APPEND _rpmbuild_with_args -q)
+ list(APPEND _rpmbuild_with_args --quiet)
endif()
if(CMAKE_GENERATOR STREQUAL "Ninja")
list(APPEND _rpmbuild_with_args --with ninja)