aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5d877ecbfe..0ddc11b964 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -3131,8 +3131,8 @@ if (WIN32)
if(MAKENSIS_EXECUTABLE)
add_subdirectory( packaging/nsis EXCLUDE_FROM_ALL )
- ADD_NSIS_UNINSTALLER_TARGET()
- ADD_NSIS_PACKAGE_TARGET()
+ ADD_NSIS_UNINSTALLER_TARGETS()
+ ADD_NSIS_PACKAGE_TARGETS()
endif()
find_package( WiX )
@@ -3339,7 +3339,7 @@ if(ENABLE_APPLICATION_BUNDLE AND BUILD_wireshark)
ADD_CUSTOM_TARGET( wireshark_dmg
COMMAND bash -x ${CMAKE_BINARY_DIR}/packaging/macosx/osx-dmg.sh
- # Unlike nsis_package_prep + nsis_package, we can add a direct
+ # Unlike wireshark_nsis_prep + wireshark_nsis, we can add a direct
# dependency here.
DEPENDS wireshark_dmg_prep
# We create Wireshark.app in "run". Do our work there.
@@ -3393,7 +3393,7 @@ if(ENABLE_APPLICATION_BUNDLE AND BUILD_logwolf)
# ADD_CUSTOM_TARGET( logwolf_dmg
# COMMAND bash -x ${CMAKE_BINARY_DIR}/packaging/macosx/osx-dmg.sh
- # # Unlike nsis_package_prep + nsis_package, we can add a direct
+ # # Unlike wireshark_nsis_prep + wireshark_nsis, we can add a direct
# # dependency here.
# DEPENDS wireshark_dmg_prep
# # We create Wireshark.app in "run". Do our work there.