aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5a12d998a..bfb33bd01d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -962,7 +962,8 @@ if (Qt5Widgets_FOUND)
# set(QT_WINEXTRAS_LIB 1) # Not needed?
endif()
if(NOT DEFINED MOC_OPTIONS)
- set(MOC_OPTIONS --no-notes)
+ # Squelch moc verbose "nothing to do" output
+ set(MOC_OPTIONS -nn)
endif()
# If Qt4: QT_LIBRARIES and QT_INCLUDES are not set above. They require extra magic
elseif(QT_FOUND)