aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index dca9ee746f..11744f5d9c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2409,8 +2409,8 @@ if(BUILD_randpktdump)
${CMAKE_DL_LIBS}
)
set(randpktdump_FILES
- extcap/randpktdump.c
extcap/extcap-base.c
+ extcap/randpktdump.c
)
add_executable(randpktdump WIN32 ${randpktdump_FILES})