aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c62709d637..2d5f26ca0b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1057,9 +1057,9 @@ install(
PATTERN "faq.py" EXCLUDE
)
-message(STATUS "Debugging docdir install: ${DOC_DIR}")
-if(${DOC_DIR})
+if(DOC_DIR)
+ message(STATUS "Docdir install: ${DOC_DIR}")
INSTALL(
DIRECTORY
${CMAKE_BINARY_DIR}/docbook/
@@ -1069,7 +1069,7 @@ if(${DOC_DIR})
WORLD_EXECUTE WORLD_READ
DESTINATION
${DOC_DIR}/guides
-# PATTERN "*.pdf"
+ PATTERN "*.pdf"
)
endif()