aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index db0ab5296d..c650a64fe0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ if(NOT PROJECT_VERSION)
VERSIONLINE
REGEX "\\(wireshark, .*\\)"
)
- string(REGEX REPLACE ".*\\(wireshark, (.*)\\).*"
+ string(REGEX REPLACE ".*\\(wireshark, ([^,)]*).*"
"\\1"
PROJECT_VERSION
${VERSIONLINE}