aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index fa377eedac..2fa57e095c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -713,6 +713,10 @@ if (Qt5Widgets_FOUND)
# That's the name autofoo uses
set(QT_MACEXTRAS_LIB 1)
endif()
+ if(Qt5WinExtras_FOUND)
+ set (QT_LIBRARIES ${QT_LIBRARIES} ${Qt5WinExtras_LIBRARIES})
+ # set(QT_WINEXTRAS_LIB 1) # Not needed?
+ endif()
# If Qt4: QT_LIBRARIES and QT_INCLUDES are not set above. They require extra magic
elseif(QT_FOUND)
include(${QT_USE_FILE})