aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1f5e591547..c704c7e015 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -661,7 +661,7 @@ if(BUILD_wireshark)
set(PACKAGELIST ${PACKAGELIST}
Qt5Core
Qt5LinguistTools
- Qt5MultimediaWidgets
+ Qt5Multimedia
Qt5PrintSupport
Qt5Widgets
)
@@ -699,7 +699,7 @@ if(ENABLE_KERBEROS)
set(PACKAGELIST ${PACKAGELIST} KERBEROS)
endif()
-# Portable audio
+# Portable audio (GTK+ only)
if(ENABLE_PORTAUDIO AND BUILD_wireshark_gtk)
set(PACKAGELIST ${PACKAGELIST} PORTAUDIO)
endif()
@@ -879,10 +879,10 @@ if (Qt5Widgets_FOUND)
endif()
set (QT_FOUND ON)
set (QT_LIBRARIES ${Qt5Widgets_LIBRARIES} ${Qt5PrintSupport_LIBRARIES})
- if(Qt5MultimediaWidgets_FOUND)
- set (QT_LIBRARIES ${QT_LIBRARIES} ${Qt5MultimediaWidgets_LIBRARIES})
+ if(Qt5Multimedia_FOUND)
+ set (QT_LIBRARIES ${QT_LIBRARIES} ${Qt5Multimedia_LIBRARIES})
# That's the name autofoo uses
- set(QT_MULTIMEDIAWIDGETS_LIB 1)
+ set(QT_MULTIMEDIA_LIB 1)
endif()
if(Qt5MacExtras_FOUND)
set (QT_LIBRARIES ${QT_LIBRARIES} ${Qt5MacExtras_LIBRARIES})