aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2018-11-26 02:08:59 +0000
committerJoão Valverde <j@v6e.pt>2018-11-26 02:51:42 +0000
commitafd4216327dc4451e34ef41685bc3afcf2a2b5a9 (patch)
tree37fa8dbd4e58a77da1a834115708d572bb7616df /wsutil/CMakeLists.txt
parent6e3ec21e73261454512cdcd2145d0e94ecad8a87 (diff)
CMake: Fix runtime destination for our libraries
Ping-Bug: 15301 Change-Id: I7d461c696ce096b7687f71277a33295eb43ff8fc Reviewed-on: https://code.wireshark.org/review/30792 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index dc40980efe..c49d1c7b9a 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -294,8 +294,8 @@ target_link_libraries(wsutil ${wsutil_LIBS})
install(TARGETS wsutil
EXPORT WiresharkTargets
+ RUNTIME DESTINATION ${CMAKE_INSTALL_BINDIR}
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}
- RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}
ARCHIVE DESTINATION ${CMAKE_INSTALL_LIBDIR}
)