aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2019-03-23 21:02:47 -0700
committerGuy Harris <guy@alum.mit.edu>2019-03-24 04:48:12 +0000
commit4ad6f2a813b3775fed4a85d6a337773019357fab (patch)
tree86e810073307b94b71128f0847a3ed22fd09a8de /wsutil/CMakeLists.txt
parent2cb4d315adc291554f59b74ad04227401109db43 (diff)
Add routines to return "Please report this as a bug" message strings.
(Routines, so that if we internationalize strings not in the Qt code, this can return the appropriately translated version.) Change-Id: I1c169d79acde2f0545af7af2a737883d58f52509 Reviewed-on: https://code.wireshark.org/review/32549 Petri-Dish: Guy Harris <guy@alum.mit.edu> Tested-by: Petri Dish Buildbot Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 555d99f6a8..030dc9e3ce 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -48,6 +48,7 @@ set(WSUTIL_PUBLIC_HEADERS
nstime.h
os_version_info.h
pint.h
+ please_report_bug.h
plugins.h
pow2.h
privileges.h
@@ -102,6 +103,7 @@ set(WSUTIL_COMMON_FILES
nstime.c
cpu_info.c
os_version_info.c
+ please_report_bug.c
privileges.c
rsa.c
sober128.c