aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2011-08-05 12:21:46 +0000
committerJörg Mayer <jmayer@loplof.de>2011-08-05 12:21:46 +0000
commit46d4528e3dc8a8806cf43db897354ca81fccc5ca (patch)
treeab0aaf944682e4d867170ba1de4ac07317e284c6 /wsutil/CMakeLists.txt
parenta2c225e8e356aa09778268521047c9a6c128227f (diff)
Attempt to properly fix the missing path information for glib libraries
svn path=/trunk/; revision=38360
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 65b1ca896c..25eabb1d64 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -43,7 +43,7 @@ set(WSUTIL_FILES
)
set(wsutil_LIBS
- ${GLIB2_LDFLAGS}
+ ${GLIB2_LIBRARIES}
)
add_library(wsutil ${LINK_MODE_LIB}