aboutsummaryrefslogtreecommitdiffstats
path: root/wsutil/CMakeLists.txt
diff options
context:
space:
mode:
authorstig <stig@f5534014-38df-0310-8fa8-9805f1628bb7>2011-08-31 09:00:54 +0000
committerstig <stig@f5534014-38df-0310-8fa8-9805f1628bb7>2011-08-31 09:00:54 +0000
commit9ee64fb6f45b35e565a9ab3c55eeca34a9943e35 (patch)
tree8d6f30d58eeb9b379d0db577f7f5d9e975a1d149 /wsutil/CMakeLists.txt
parent9cf699c6eefe940d503f1057a24360a148b2b61e (diff)
Second try to move crc routines to libwsutil.
This time keep the tvb routines in epan. Now we can use common crc routines outside epan. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@38810 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'wsutil/CMakeLists.txt')
-rw-r--r--wsutil/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/wsutil/CMakeLists.txt b/wsutil/CMakeLists.txt
index 25eabb1d64..51d9c11fb4 100644
--- a/wsutil/CMakeLists.txt
+++ b/wsutil/CMakeLists.txt
@@ -35,6 +35,12 @@ set(WSUTIL_FILES
# @INET_PTON_LO@ # inet_pton.c
# @STRNCASECMP_LO@ # strncasecmp.c
# @STRPTIME_LO@ # strptime.c
+ crc10.c
+ crc16.c
+ crc16-plain.c
+ crc32.c
+ crc6.c
+ crcdrm.c
mpeg-audio.c
privileges.c
str_util.c