aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2009-06-15 18:56:46 +0000
committerJörg Mayer <jmayer@loplof.de>2009-06-15 18:56:46 +0000
commit0d300bb6f50a3c28adac30b1c09734975f2492cc (patch)
treebddb6d9f078fb35ad94739d554522bcb751d2935 /wiretap/Makefile.am
parentec5dbeca716fdf01465a59b4994c66fe5a8e72cf (diff)
Rename all of the ascend files:
That way we hopefully won't need the runlex.sh hack any more. Also the ylwrap stuff is (hopefully) obsolete. ascend.[hc] -> ascendtext.[hc] ascend-scanner.l -> ascend_scanner.l ascend-grammar.y -> ascend.y svn path=/trunk/; revision=28744
Diffstat (limited to 'wiretap/Makefile.am')
-rw-r--r--wiretap/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/wiretap/Makefile.am b/wiretap/Makefile.am
index 17ed580b1d..c431e6cc11 100644
--- a/wiretap/Makefile.am
+++ b/wiretap/Makefile.am
@@ -72,16 +72,16 @@ libwiretap_la_LIBADD = libwiretap_generated.la $(GLIB_LIBS) ${top_builddir}/wsut
RUNLEX = $(top_srcdir)/tools/runlex.sh
-ascend-scanner_lex.h : ascend-scanner.c
+ascend_scanner_lex.h : ascend_scanner.c
k12text_lex.h : k12text.c
-ascend-grammar.c ascend-grammar.h: ascend-grammar.y
+ascend.c ascend.h: ascend.y
@if [ -z "$(YACC)" ]; then \
echo "Neither bison nor byacc has been found"; \
exit 1; \
fi
- $(YACC) -d -p ascend -o ascend-grammar.c $(srcdir)/ascend-grammar.y
+ $(YACC) -d -p ascend -o ascend.c $(srcdir)/ascend.y
checkapi:
$(PERL) ../tools/checkAPIs.pl -g abort -g termoutput $(NONGENERATED_C_FILES) $(GENERATOR_FILES)