aboutsummaryrefslogtreecommitdiffstats
path: root/wiretap/CMakeLists.txt
diff options
context:
space:
mode:
authorJakub Adam <jakub.adam@collabora.com>2020-01-13 18:46:50 +0100
committerGuy Harris <guy@alum.mit.edu>2020-01-14 20:04:01 +0000
commitce8e6e1c95863964ee868f04056ea8dfd15f1ca8 (patch)
treecc2d592b3bb28481bd4e01791834e2b8dfccf84c /wiretap/CMakeLists.txt
parent5b861d84f8c45886d67f3fdc9978ca97697fc1c3 (diff)
wiretap: Add MP4 reader
Allows opening MP4 (ISO/IEC 14496-12) media files in Wireshark and viewing their structure. Change-Id: Ie20b8b89dc69bb52d6faa890e547d90317adecf6 Reviewed-on: https://code.wireshark.org/review/35804 Petri-Dish: Stig Bjørlykke <stig@bjorlykke.org> Tested-by: Petri Dish Buildbot Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'wiretap/CMakeLists.txt')
-rw-r--r--wiretap/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/wiretap/CMakeLists.txt b/wiretap/CMakeLists.txt
index 720aab05ab..b32219c7c7 100644
--- a/wiretap/CMakeLists.txt
+++ b/wiretap/CMakeLists.txt
@@ -53,6 +53,7 @@ set(WIRETAP_NONGENERATED_FILES
logcat.c
logcat_text.c
merge.c
+ mp4.c
mpeg.c
mplog.c
mime_file.c