aboutsummaryrefslogtreecommitdiffstats
path: root/ui/gtk/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2015-02-18 00:03:42 -0800
committerGuy Harris <guy@alum.mit.edu>2015-02-18 08:04:32 +0000
commit7263af87c6b0019c1bfda0f66fdc991330941892 (patch)
tree66646302e65cdb2ab6e43274d292436e12ec4ba9 /ui/gtk/CMakeLists.txt
parent9707ff85cee9e0797ac9068d3560554277359bbc (diff)
Eliminate some DIRTY_ file lists.
We don't want to encourage people to add to those lists, we want to encourage people to subtract *from* those lists (either by fixing warnings or, if an infelicitous API, or an infelicitous declaration of an API on some platforms, or a program generator that doesn't take sufficient care to avoid warnings - I'm looking at *you*, Flex - makes it impossible to fix without introducing other problems, using the DIAG_OFF()/DIAG_ON() macros if possible). Eliminate the empty lists, to make it harder to fill them up again. Change-Id: I298d07952c0cb1842a4ea71ba7e07c68e94a04e9 Reviewed-on: https://code.wireshark.org/review/7229 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'ui/gtk/CMakeLists.txt')
-rw-r--r--ui/gtk/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/ui/gtk/CMakeLists.txt b/ui/gtk/CMakeLists.txt
index 3a7e95ec35..cb340bd2c9 100644
--- a/ui/gtk/CMakeLists.txt
+++ b/ui/gtk/CMakeLists.txt
@@ -137,9 +137,6 @@ if(ENABLE_EXTCAP)
)
endif()
-set(WIRESHARK_DIRTY_TAP_SRC
-)
-
set(WIRESHARK_TAP_SRC
afp_stat.c
ansi_a_stat.c
@@ -246,7 +243,6 @@ register_tap_files(wireshark-tap-register.c
add_library(gtkui STATIC
${WIRESHARK_GTK_SRC}
${WIRESHARK_TAP_SRC}
- ${WIRESHARK_DIRTY_TAP_SRC}
${PLATFORM_UI_SRC}
wireshark-tap-register.c
)