aboutsummaryrefslogtreecommitdiffstats
path: root/ui/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-12-10 17:29:40 +0000
committerJoão Valverde <j@v6e.pt>2017-12-11 02:52:28 +0000
commit5fc43fe63a07062587bc3d76256f4240221e8bc7 (patch)
tree8508ce04e5aec4e0e23ad958f9ec6a5102f93fc0 /ui/CMakeLists.txt
parent224e24884a8b37732105bd40a0ee85d5feaaeab1 (diff)
Rewrite make-tap-reg.py in C
Change-Id: Ief5b1fffecc9712c01ff10292c403b7c84a5908a Reviewed-on: https://code.wireshark.org/review/24756 Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'ui/CMakeLists.txt')
-rw-r--r--ui/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/ui/CMakeLists.txt b/ui/CMakeLists.txt
index 5c9950f247..e56e01a1d3 100644
--- a/ui/CMakeLists.txt
+++ b/ui/CMakeLists.txt
@@ -96,6 +96,9 @@ set_target_properties(ui PROPERTIES
FOLDER "UI"
)
+add_executable(make-taps make-taps.c)
+target_link_libraries(make-taps ${GLIB2_LIBRARIES})
+
if (HTML_HELP_COMPILER)
add_definitions(-DHHC_DIR)
target_link_libraries(ui Htmlhelp.lib)