aboutsummaryrefslogtreecommitdiffstats
path: root/tools/Makefile.am
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2006-01-02 00:43:28 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2006-01-02 00:43:28 +0000
commit4f4902439bfdbbe236c4e9b70e5a84313305eaca (patch)
treefa192ac768b625fd0227a27ea2336594be349155 /tools/Makefile.am
parentde18d474cf45f5ddc4f66d6d33d5119658792c58 (diff)
- Move pidl files into PIDL_FILES and include this info EXTRA_DIST.
- Sort files alphabetically. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@16929 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am79
1 files changed, 41 insertions, 38 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
index 207b7209ea..f7bc95a302 100644
--- a/tools/Makefile.am
+++ b/tools/Makefile.am
@@ -23,58 +23,61 @@
SUBDIRS = lemon
-EXTRA_DIST = \
- asn2eth.py \
- EtherealXML.py \
- Makefile.nmake \
- cvsdiff-fix.py \
- dfilter-test.py \
- fuzz-test.sh \
- msnchat \
- lex.py \
- netscreen2dump.py \
- pkt-from-core.py \
- unix2dos.pl \
- win32-setup.sh \
- yacc.py \
- pidl/lib/Parse/Pidl/Ethereal/NDR.pm \
+PIDL_FILES= \
+ pidl/MANIFEST \
+ pidl/Makefile.PL \
+ pidl/README \
+ pidl/TODO \
+ pidl/idl.yp \
+ pidl/lib/Parse/Pidl.pm \
+ pidl/lib/Parse/Pidl/Compat.pm \
+ pidl/lib/Parse/Pidl/Dump.pm \
pidl/lib/Parse/Pidl/Ethereal/Conformance.pm \
+ pidl/lib/Parse/Pidl/Ethereal/NDR.pm \
pidl/lib/Parse/Pidl/IDL.pm \
- pidl/lib/Parse/Pidl/Util.pm \
+ pidl/lib/Parse/Pidl/NDR.pm \
+ pidl/lib/Parse/Pidl/ODL.pm \
+ pidl/lib/Parse/Pidl/Samba4/COM/Header.pm \
pidl/lib/Parse/Pidl/Samba4/COM/Proxy.pm \
pidl/lib/Parse/Pidl/Samba4/COM/Stub.pm \
- pidl/lib/Parse/Pidl/Samba4/COM/Header.pm \
+ pidl/lib/Parse/Pidl/Samba4/EJS.pm \
+ pidl/lib/Parse/Pidl/Samba4/Header.pm \
pidl/lib/Parse/Pidl/Samba4/NDR/Client.pm \
pidl/lib/Parse/Pidl/Samba4/NDR/Parser.pm \
pidl/lib/Parse/Pidl/Samba4/NDR/Server.pm \
- pidl/lib/Parse/Pidl/Samba4/EJS.pm \
- pidl/lib/Parse/Pidl/Samba4/Template.pm \
- pidl/lib/Parse/Pidl/Samba4/TDR.pm \
pidl/lib/Parse/Pidl/Samba4/SWIG.pm \
- pidl/lib/Parse/Pidl/Samba4/Header.pm \
- pidl/lib/Parse/Pidl/NDR.pm \
- pidl/lib/Parse/Pidl/ODL.pm \
+ pidl/lib/Parse/Pidl/Samba4/TDR.pm \
+ pidl/lib/Parse/Pidl/Samba4/Template.pm \
pidl/lib/Parse/Pidl/Typelist.pm \
- pidl/lib/Parse/Pidl/Dump.pm \
- pidl/lib/Parse/Pidl/Compat.pm \
- pidl/lib/Parse/Pidl.pm \
- pidl/TODO \
+ pidl/lib/Parse/Pidl/Util.pm \
pidl/pidl \
+ pidl/ref_notes.txt \
+ pidl/smb_interfaces.pm \
+ pidl/smb_interfaces.yp \
pidl/tests/Util.pm \
- pidl/tests/ndr_string.pl \
- pidl/tests/ndr_array.pl \
pidl/tests/ndr_align.pl \
pidl/tests/ndr_alloc.pl \
- pidl/tests/ndr_simple.pl \
+ pidl/tests/ndr_array.pl \
pidl/tests/ndr_refptr.pl \
- pidl/tests/parse_idl.pl \
- pidl/README \
- pidl/Makefile.PL \
- pidl/idl.yp \
- pidl/ref_notes.txt \
- pidl/smb_interfaces.pm \
- pidl/smb_interfaces.yp \
- pidl/MANIFEST
+ pidl/tests/ndr_simple.pl \
+ pidl/tests/ndr_string.pl \
+ pidl/tests/parse_idl.pl
+
+EXTRA_DIST = \
+ $(PIDLFILES) \
+ EtherealXML.py \
+ Makefile.nmake \
+ asn2eth.py \
+ cvsdiff-fix.py \
+ dfilter-test.py \
+ fuzz-test.sh \
+ lex.py \
+ msnchat \
+ netscreen2dump.py \
+ pkt-from-core.py \
+ unix2dos.pl \
+ win32-setup.sh \
+ yacc.py
MAINTAINERCLEANFILES = \
Makefile.in