aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/wimax/Makefile.am
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2017-12-15 00:49:31 +0000
committerJoão Valverde <j@v6e.pt>2017-12-17 11:47:17 +0000
commitf3444ed0f9c1d6e48b4b383afdd2b9fca9a8966c (patch)
tree8d89d4c03d412d5f9d5b245f96ca68236b668e59 /plugins/wimax/Makefile.am
parentee8ca2e1d793e039bdd7304ad3c2c0cb42a69624 (diff)
plugins: Remove moduleinfo.h
Micro version bump for mate to homogenize it between CMake and autotools. The cmake macro doesn't handle the "a" suffix and it doesn't seem worth implementing. Change-Id: Ib022c6aa170623b83a9700e4fa098c60a9cddfab Reviewed-on: https://code.wireshark.org/review/24847 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'plugins/wimax/Makefile.am')
-rw-r--r--plugins/wimax/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/plugins/wimax/Makefile.am b/plugins/wimax/Makefile.am
index 91b0e8483c..82474f0053 100644
--- a/plugins/wimax/Makefile.am
+++ b/plugins/wimax/Makefile.am
@@ -24,6 +24,8 @@ include ../Makefile.am.inc
# the name of the plugin
PLUGIN_NAME = wimax
+PLUGIN_VERSION = 1.2.0
+
BUILT_SOURCES = \
plugin.c
@@ -94,7 +96,6 @@ HEADER_FILES = \
epan_plugin_LTLIBRARIES = wimax.la
wimax_la_SOURCES = \
- moduleinfo.h \
$(SRC_FILES) \
$(HEADER_FILES)