aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tpg/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2009-11-17 11:58:36 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2009-11-17 11:58:36 +0000
commitf30d6c35c79d6b0961de7c892d5e058a2dc85aca (patch)
treec635034c45104971ecf947a800fa3815dc2671a2 /plugins/tpg/CMakeLists.txt
parent9baf497ae037d3567105156bb3460612b026a842 (diff)
Beginnings of enabling static builds. Still to do:
* Add -static * Registration may need different handling * Add plugins * Build error in wslua git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@30987 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'plugins/tpg/CMakeLists.txt')
-rw-r--r--plugins/tpg/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/tpg/CMakeLists.txt b/plugins/tpg/CMakeLists.txt
index 94728784c7..e51ff4cc69 100644
--- a/plugins/tpg/CMakeLists.txt
+++ b/plugins/tpg/CMakeLists.txt
@@ -74,7 +74,7 @@ ADD_CUSTOM_COMMAND(
# Do I need any of this or is this handled by type MODULE?
# asn1_la_LDFLAGS = -module -avoid-version
-add_library(tpg MODULE
+add_library(tpg ${LINK_MODE_MODULE}
${PLUGIN_FILES}
)