aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/tpg/CMakeLists.txt
diff options
context:
space:
mode:
authorstig <stig@f5534014-38df-0310-8fa8-9805f1628bb7>2009-10-06 18:58:09 +0000
committerstig <stig@f5534014-38df-0310-8fa8-9805f1628bb7>2009-10-06 18:58:09 +0000
commit2ee5e7f7e632f971108d570a719dbb1655ebf228 (patch)
tree974bdce5387270181baf6814bd3ba0c9946f41c0 /plugins/tpg/CMakeLists.txt
parent8e65fe9fbae472c7755a3159ad5936f5247de50e (diff)
Build plugins with cmake on OSX.
git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@30373 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'plugins/tpg/CMakeLists.txt')
-rw-r--r--plugins/tpg/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/plugins/tpg/CMakeLists.txt b/plugins/tpg/CMakeLists.txt
index c6106df8eb..542a83bdc7 100644
--- a/plugins/tpg/CMakeLists.txt
+++ b/plugins/tpg/CMakeLists.txt
@@ -66,6 +66,8 @@ add_library(tpg MODULE
${PLUGIN_FILES}
)
+target_link_libraries(tpg epan)
+
install(TARGETS tpg
LIBRARY DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}
RUNTIME DESTINATION ${CMAKE_INSTALL_LIBDIR}/@CPACK_PACKAGE_NAME@/plugins/${CPACK_PACKAGE_VERSION}