aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/m2m/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-09-23 07:02:33 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-09-23 07:02:33 +0000
commit8af47c7c37a360105496db755e93b30d7630fcb4 (patch)
tree538aef8bdf5d1bf6926857f58e1bbd2dbd6f0ec1 /plugins/m2m/CMakeLists.txt
parente65f9624a51a9fd97e08fc57dd39d1d34c1a3e9a (diff)
H. Sivank <hsivank@gmail.com>
I try to configure Wireshark with cmake on macosx 10.6. It fails with : set_target_properties called with incorrect number of arguments. Attached a patch to fix this issue. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@34201 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'plugins/m2m/CMakeLists.txt')
-rw-r--r--plugins/m2m/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/m2m/CMakeLists.txt b/plugins/m2m/CMakeLists.txt
index a067cfde43..967e514ab5 100644
--- a/plugins/m2m/CMakeLists.txt
+++ b/plugins/m2m/CMakeLists.txt
@@ -59,7 +59,7 @@ add_library(m2m ${LINK_MODE_MODULE}
)
set_target_properties(m2m PROPERTIES PREFIX "")
set_target_properties(m2m PROPERTIES SOVERSION ${CPACK_PACKAGE_VERSION})
-set_target_properties(m2m PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
+set_target_properties(m2m PROPERTIES LINK_FLAGS "${WS_LINK_FLAGS}")
target_link_libraries(m2m epan)