aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wspython/CMakeLists.txt
diff options
context:
space:
mode:
authorjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-03-18 10:27:17 +0000
committerjmayer <jmayer@f5534014-38df-0310-8fa8-9805f1628bb7>2010-03-18 10:27:17 +0000
commitd1b2a85437eea4deaa23bf6944e69c67208d76eb (patch)
tree447b5cb2f49d91c4f87cd170ac0fe6f6b032117a /epan/wspython/CMakeLists.txt
parent66eb2e219eaf33e61aded4b03b29ccce22ae499a (diff)
cmake changes:
- Add checking for linker flags - Install plugins with the name including the Wireshark version. This will make it easier to find matching plugin versions if files get just copied over. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@32231 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'epan/wspython/CMakeLists.txt')
-rw-r--r--epan/wspython/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/wspython/CMakeLists.txt b/epan/wspython/CMakeLists.txt
index 9f02504164..9287188dc5 100644
--- a/epan/wspython/CMakeLists.txt
+++ b/epan/wspython/CMakeLists.txt
@@ -50,6 +50,7 @@ set(wspython_LIBS
add_library(wspython STATIC
${WSPYTHON_FILES}
)
+set_target_properties(wspython PROPERTIES LINK_FLAGS ${WS_LINK_FLAGS})
target_link_libraries(wspython ${wspython_LIBS})