aboutsummaryrefslogtreecommitdiffstats
path: root/epan/wslua/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2014-07-03 13:30:12 -0700
committerGuy Harris <guy@alum.mit.edu>2014-07-03 20:30:42 +0000
commit1c297771c3039157cad8cf43344af0f6ae51146c (patch)
tree622ccb0134663a3e68263eec0c27026858e6b1d0 /epan/wslua/Makefile.am
parent7dd27dbff850bbfbd94806c2c549e9eebe1fa707 (diff)
Rename and move ui/stat_menu.h to epan/stat_groups.h.
The groups are, technically, independent of the notion of a menu, and, if we have mechanisms by which taps that are not only GUI toolkit-independent but independent of the *existence* of a GUI can be registered, they might want to register themselves in a group just in case they're running in a program that has a GUI. Also, this might fix the Debian package build. Change-Id: I29435681e79748fd4f2e0c5ac872cd11f831d172 Reviewed-on: https://code.wireshark.org/review/2830 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'epan/wslua/Makefile.am')
-rw-r--r--epan/wslua/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/wslua/Makefile.am b/epan/wslua/Makefile.am
index 7e677dbec1..85203ced2d 100644
--- a/epan/wslua/Makefile.am
+++ b/epan/wslua/Makefile.am
@@ -122,7 +122,7 @@ declare_wslua.h: make-reg.pl $(wslua_modules) taps_wslua.c
dummy:
touch dummy
-init.lua: template-init.lua make-init-lua.pl ../ftypes/ftypes.h ../../wiretap/wtap.h ../proto.h ../../ui/stat_menu.h
+init.lua: template-init.lua make-init-lua.pl ../ftypes/ftypes.h ../../wiretap/wtap.h ../proto.h ../stat_groups.h
$(PERL) $(srcdir)/make-init-lua.pl $(top_srcdir) $(srcdir)/template-init.lua > init.lua
checkapi: