aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/Makefile.am
diff options
context:
space:
mode:
authorguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2004-10-22 02:05:53 +0000
committerguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2004-10-22 02:05:53 +0000
commit03b10edfe44e1f9e079db64848e11e5763e8505f (patch)
tree2bf710f9f27dcb78cb7731e805573500868d3f11 /epan/dissectors/Makefile.am
parentab8cace88c8c5fd4d38af1538e5af97ea95f0273 (diff)
Include "Makefile.common" in the list of files to put into the
distribution. Don't use ":=" - not all versions of make necessarily support it, and, even for those that do, it doesn't mean the same thing in all versions (it means something different in Solaris make than in GNU make, for example). git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@12371 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'epan/dissectors/Makefile.am')
-rw-r--r--epan/dissectors/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/epan/dissectors/Makefile.am b/epan/dissectors/Makefile.am
index 192035f779..84c9b7513c 100644
--- a/epan/dissectors/Makefile.am
+++ b/epan/dissectors/Makefile.am
@@ -31,6 +31,7 @@ libdissectors_la_SOURCES = \
$(DISSECTOR_SUPPORT_SRC)
EXTRA_DIST = \
+ Makefile.common \
Makefile.nmake \
make-reg-dotc \
make-reg-dotc.py \
@@ -45,8 +46,8 @@ packet-ncp2222.c : $(srcdir)/ncp2222.py
#
# Build various header files for the X11 dissector.
#
-PROC_X11_FIELDS := $(srcdir)/process-x11-fields.pl
-X11_FIELDS := $(srcdir)/x11-fields
+PROC_X11_FIELDS = $(srcdir)/process-x11-fields.pl
+X11_FIELDS = $(srcdir)/x11-fields
x11-declarations.h x11-register-info.h: $(PROC_X11_FIELDS) $(X11_FIELDS)
$(PERL) $(PROC_X11_FIELDS) < $(X11_FIELDS)