aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorJim Borden <jim.borden@couchbase.com>2018-10-17 10:39:35 +0900
committerMichael Mann <mmann78@netscape.net>2018-11-11 16:52:16 +0000
commita8c40412d8d73817a8030d9553d0db354ce002ba (patch)
treedd319d76a3e4fbae446883202160c485bd5ccce6 /epan/dissectors/CMakeLists.txt
parenta7564aa6ae7622f66bf803b7ea3552d913e4b4bc (diff)
Added support for the Couchbase BLIP protocol
Documentation for the protocol is available at https://github.com/couchbaselabs/BLIP-Cpp/blob/master/docs/BLIP%20Protocol.md Bug: 15212 Change-Id: I2fe947c3af10c53d68c740241466e2de6c4be551 Reviewed-on: https://code.wireshark.org/review/30229 Petri-Dish: Michael Mann <mmann78@netscape.net> Tested-by: Petri Dish Buildbot Reviewed-by: Michael Mann <mmann78@netscape.net>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index a011fff31b..b6d06c1852 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -710,6 +710,7 @@ set(DISSECTOR_SRC
${CMAKE_CURRENT_SOURCE_DIR}/packet-bitcoin.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-bittorrent.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-bjnp.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/packet-blip.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-bluecom.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-bluetooth.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-bmc.c