aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorLorand Jakab <ljakab@ac.upc.edu>2018-06-28 16:59:12 +0200
committerAnders Broman <a.broman58@gmail.com>2018-08-03 12:00:29 +0000
commita13558c6c3cee018e7bce6b5eed115421673723d (patch)
tree45c4e895e656203c9eea4b958f43c3f4ad5d571c /epan/dissectors/CMakeLists.txt
parent50dfbbd566998302a45ab29982c377b21e4a3217 (diff)
LISP: add support for Reliable Transport messages
These messages are defined in [0], and are used in some deployed products already. [0] https://tools.ietf.org/html/draft-kouvelas-lisp-map-server-reliable-transport-04 Change-Id: Idfbc777175c1596d3e0fa1df39602a68ee1c488f Signed-off-by: Lorand Jakab <ljakab@ac.upc.edu> Reviewed-on: https://code.wireshark.org/review/28503 Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Tested-by: Petri Dish Buildbot Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com> Reviewed-by: Anders Broman <a.broman58@gmail.com>
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 8a079fd6bf..66506c5d34 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -413,6 +413,7 @@ set(DISSECTOR_PUBLIC_HEADERS
packet-lcsap.h
packet-ldp.h
packet-link16.h
+ packet-lisp.h
packet-llc.h
packet-lnet.h
packet-logotypecertextn.h