aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorSangeetha Jain <ssi@extremenetworks.com>2021-10-22 18:54:43 +0530
committerSangeetha Jain <ssi@extremenetworks.com>2021-12-02 17:05:21 +0530
commitf5dc4652fe75355561780578899935c0cceeac30 (patch)
tree9dad6f412b137b2b670d2e64157f7074ae859b64 /epan/dissectors/CMakeLists.txt
parent9878026a51b825c5521716dc515f8e0d3f179c27 (diff)
MeshConnex (MCX): MCX packet decode logic
MCX is a feature to deliver IEEE 802.11s meshing.
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index fd423905f4..19719ac088 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -1060,6 +1060,7 @@ set(DISSECTOR_SRC
${CMAKE_CURRENT_SOURCE_DIR}/packet-exported_pdu.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-extreme-exeh.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-extreme.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/packet-extrememesh.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-f5ethtrailer.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-fc00.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-fc.c