aboutsummaryrefslogtreecommitdiffstats
path: root/epan/dissectors/CMakeLists.txt
diff options
context:
space:
mode:
authorGuy Harris <gharris@sonic.net>2022-01-25 00:04:01 -0800
committerGuy Harris <gharris@sonic.net>2022-01-25 22:09:57 +0000
commite4b26c586c39c226607d508e3588cfbb43b02aba (patch)
tree7259bd577a818b7a56bb7caa682eca656e43c48f /epan/dissectors/CMakeLists.txt
parentc49f63b5f5a96aeb022092f8e54e5d7cd995cee3 (diff)
realtek: add support for some Realtek protocols.
This could be extended to handle some "switch tags" seen when capturing from interfaces supporting the Linux DSA mechanism.
Diffstat (limited to 'epan/dissectors/CMakeLists.txt')
-rw-r--r--epan/dissectors/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/dissectors/CMakeLists.txt b/epan/dissectors/CMakeLists.txt
index 605a7dd427..d97a3d0512 100644
--- a/epan/dissectors/CMakeLists.txt
+++ b/epan/dissectors/CMakeLists.txt
@@ -1679,6 +1679,7 @@ set(DISSECTOR_SRC
${CMAKE_CURRENT_SOURCE_DIR}/packet-rdp_egfx.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-rdpudp.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-rdt.c
+ ${CMAKE_CURRENT_SOURCE_DIR}/packet-realtek.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-redback.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-redbackli.c
${CMAKE_CURRENT_SOURCE_DIR}/packet-reload-framing.c