aboutsummaryrefslogtreecommitdiffstats
path: root/epan/crypt/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss.ws@gmail.com>2012-09-03 19:53:35 +0000
committerJeff Morriss <jeff.morriss.ws@gmail.com>2012-09-03 19:53:35 +0000
commit4c0b20f3bbfc861ec1c6767554f9613ce52aca7f (patch)
tree1724e60d2701c420bfc5b5e62d7110960f810954 /epan/crypt/Makefile.am
parentf90f3f3438deaacf760acec2302800d0650d5274 (diff)
(Attempt to) fix https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=7411 :
Use LIBGCRYPT_CFLAGS if we have it. svn path=/trunk/; revision=44758
Diffstat (limited to 'epan/crypt/Makefile.am')
-rw-r--r--epan/crypt/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/epan/crypt/Makefile.am b/epan/crypt/Makefile.am
index 274c21c536..99759a2fbb 100644
--- a/epan/crypt/Makefile.am
+++ b/epan/crypt/Makefile.am
@@ -29,6 +29,8 @@ if HAVE_WARNINGS_AS_ERRORS
AM_CFLAGS = -Werror
endif
+AM_CPPFLAGS = $(LIBGCRYPT_CFLAGS)
+
noinst_LTLIBRARIES = libairpdcap.la
CLEANFILES = \
@@ -48,7 +50,7 @@ libairpdcap_la_SOURCES = \
EXTRA_DIST = \
Custom.common \
Makefile.common \
- Makefile.nmake
+ Makefile.nmake
checkapi:
$(PERL) ../../tools/checkAPIs.pl -g termoutput -build \