aboutsummaryrefslogtreecommitdiffstats
path: root/epan/crypt/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2016-03-02 16:32:04 +0000
committerJoão Valverde <j@v6e.pt>2016-03-03 03:45:58 +0000
commit4fca15308968d6fd526eb67497148d2cd6c0b703 (patch)
tree658708d02b859118717f9184feb83fbf83817e7f /epan/crypt/CMakeLists.txt
parentdc92e98db42c6ef55616940bc26cc989180fefdc (diff)
Add missing cmake custom source includes
Change-Id: Ib1c1632a3e9fe1088a9a1da9870a81b1f846cf95 Reviewed-on: https://code.wireshark.org/review/14291 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'epan/crypt/CMakeLists.txt')
-rw-r--r--epan/crypt/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/epan/crypt/CMakeLists.txt b/epan/crypt/CMakeLists.txt
index 66a64cd5c8..de05ad62c4 100644
--- a/epan/crypt/CMakeLists.txt
+++ b/epan/crypt/CMakeLists.txt
@@ -19,6 +19,8 @@
# Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA.
#
+ADD_CUSTOM_CMAKE_INCLUDE()
+
include_directories(
${CMAKE_CURRENT_BINARY_DIR}
${CMAKE_CURRENT_SOURCE_DIR}