aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss@ulticom.com>2011-05-13 15:07:54 +0000
committerJeff Morriss <jeff.morriss@ulticom.com>2011-05-13 15:07:54 +0000
commit59ca569c41a69fc27e00e06f45483357b88b19ab (patch)
tree1627ed0a2fe16ff1d0435f305d0f59ad4b5ea258 /epan/Makefile.am
parentd1f9422b2b8c494e50ab17f377bd782c3de76540 (diff)
Make it work when we have plugins
svn path=/trunk/; revision=37125
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 8f2a8bde88..8c909e2741 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -191,11 +191,9 @@ def_sym_filter_symbols =
if !HAVE_PLUGINS
# If we're not building plugins, these symbols don't get built.
# Keep them out of the symbol list.
-def_sym_filter_symbols += /^register_all_wiretap_modules/ || /^register_all_plugin_tap_listeners/ || /^plugin_list/
+def_sym_filter_symbols += /^register_all_wiretap_modules/ || /^register_all_plugin_tap_listeners/ || /^plugin_list/ {next;};
endif
-def_sym_filter_symbols += {next;};
-
if HAVE_PLUGINS
if ENABLE_STATIC