aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2012-09-08 17:16:51 +0000
committerGuy Harris <guy@alum.mit.edu>2012-09-08 17:16:51 +0000
commitc16ff99f815047f7a3af6449938428707f81eded (patch)
tree01268a29224eec1659ac79f703992f164c5c5452 /epan/Makefile.am
parentd574361f5cbd248a0103cebabd9347cec968fdbc (diff)
Make register_all_wiretap_modules() and register_all_codecs() static;
they're only used internally to epan/plugins.c. svn path=/trunk/; revision=44815
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index 1981a204fc..4de9a1a287 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -192,7 +192,7 @@ def_sym_filter_symbols =
if !HAVE_PLUGINS
# If we're not building plugins, these symbols don't get built.
# Keep them out of the symbol list.
-def_sym_filter_symbols += /^register_all_wiretap_modules/ || /^register_all_plugin_tap_listeners/ || /^plugin_list/ {next;};
+def_sym_filter_symbols += /^register_all_plugin_tap_listeners/ || /^plugin_list/ {next;};
endif
if !HAVE_LIBPY