aboutsummaryrefslogtreecommitdiffstats
path: root/epan/Makefile.am
diff options
context:
space:
mode:
authorGerald Combs <gerald@wireshark.org>2013-02-01 22:57:41 +0000
committerGerald Combs <gerald@wireshark.org>2013-02-01 22:57:41 +0000
commit7187abf1205973761e99536713c834f4bfee6f9d (patch)
tree5d70e1781e838f0fce79cdf1c91f39a3a55c2864 /epan/Makefile.am
parentf26b2505953c4d4814fbaf8d6dddf12e633f5f33 (diff)
Add $(AM_V_GEN) in a few more places.
svn path=/trunk/; revision=47434
Diffstat (limited to 'epan/Makefile.am')
-rw-r--r--epan/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/epan/Makefile.am b/epan/Makefile.am
index d352d6321e..e52271f3e9 100644
--- a/epan/Makefile.am
+++ b/epan/Makefile.am
@@ -304,7 +304,7 @@ endif # HAVE_PLUGINS
doxygen:
if HAVE_DOXYGEN
- $(DOXYGEN) doxygen.cfg
+ $(AM_V_GEN)$(DOXYGEN) doxygen.cfg
endif # HAVE_DOXYGEN
# ABI compliance checker can be obtained from
@@ -339,4 +339,4 @@ dumpabi: all abi-descriptor.xml
cd .libs && ln -sf libwireshark_*.abi.tar.gz libwireshark.abi.tar.gz
checkapi:
- $(PERL) ../tools/checkAPIs.pl -g termoutput -build $(LIBWIRESHARK_SRC)
+ $(AM_V_GEN)$(PERL) ../tools/checkAPIs.pl -g termoutput -build $(LIBWIRESHARK_SRC)