aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorJeff Morriss <jeff.morriss@ulticom.com>2010-11-17 02:57:22 +0000
committerJeff Morriss <jeff.morriss@ulticom.com>2010-11-17 02:57:22 +0000
commit37d4ccff56398d5bfbf9418887baf3271b9fd5df (patch)
tree0094725ccf69105e588019c1c56baf5a035902b1 /epan/CMakeLists.txt
parent3595bb02933691d19b163548c5cd0e246d67df70 (diff)
From Slava via https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=5335 :
This patch adds to Wireshark the ability to dissect Infiniband SDP (Socket Direct Protocol) and CM MADs traffic. It also contains various other bug-fixes and enhancements. SDP traffic can be identified automatically (analyzing SDP CM MADs) or manually. SDP, or Sockets Direct Protocol, is a protocol developed by the Infiniband Trade Association which enables existing socket-based applications to transparently utilize the Infiniband capabilities. This patch is submitted on behalf of Mellanox Technologies Ltd. svn path=/trunk/; revision=34918
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 6933abbfee..746ec4eded 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -627,6 +627,7 @@ set(DISSECTOR_SRC
dissectors/packet-iana-oui.c
dissectors/packet-iapp.c
dissectors/packet-iax2.c
+ dissectors/packet-infiniband_sdp.c
dissectors/packet-icap.c
dissectors/packet-icep.c
dissectors/packet-icmp.c