aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorMichal Labedzki <michal.labedzki@tieto.com>2015-09-06 19:01:47 +0200
committerAlexis La Goutte <alexis.lagoutte@gmail.com>2015-12-29 14:20:02 +0000
commit22d561c4367b8c7ee034ff367a29174245de1068 (patch)
tree6118973709fa83b4b3d622a12d3b1a17ae61ce24 /epan/CMakeLists.txt
parent399d29695b97d7affa7b04acc177d9c4bf884999 (diff)
Add support for IEEE-11073 FLOATs
Add support for IEEE-11073 32-bit FLOAT and 16 bit SFLOAT field types. Use them in Bluetooth ATT dissector. Change-Id: Ife0f3843da84a9af23483b0a0d9b69cd2f511d08 Reviewed-on: https://code.wireshark.org/review/12680 Petri-Dish: Michal Labedzki <michal.labedzki@tieto.com> Tested-by: Petri Dish Buildbot <buildbot-no-reply@wireshark.org> Reviewed-by: Michal Labedzki <michal.labedzki@tieto.com> Tested-by: Michal Labedzki <michal.labedzki@tieto.com> Petri-Dish: Alexis La Goutte <alexis.lagoutte@gmail.com> Reviewed-by: Alexis La Goutte <alexis.lagoutte@gmail.com>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index fa0676286e..2f61110dd8 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1518,6 +1518,7 @@ set(FTYPE_FILES
ftypes/ftypes.c
ftypes/ftype-bytes.c
ftypes/ftype-double.c
+ ftypes/ftype-ieee-11073-float.c
ftypes/ftype-integer.c
ftypes/ftype-ipv4.c
ftypes/ftype-ipv6.c