aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <j@v6e.pt>2022-11-17 10:18:31 +0000
committerJoão Valverde <j@v6e.pt>2022-11-17 10:23:12 +0000
commitcfbe898dcc54e302954afab3d09829797dbdb564 (patch)
treef92617b699271d6d44833edb4416f5b157f858be /epan/CMakeLists.txt
parent7efa4cb9a416bf8ef0422f173e850438a97ffe0b (diff)
CMake: Disable -Werror for flex generated files
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 43a5e2445d..44f18f99c7 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -285,7 +285,7 @@ add_lemon_files(LEMON_FILES LIBWIRESHARK_FILES
)
set_source_files_properties(
- ${LIBWIRESHARK_FILES}
+ ${LIBWIRESHARK_NONGENERATED_FILES}
PROPERTIES
COMPILE_FLAGS "${WERROR_COMMON_FLAGS}"
)