aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorJoão Valverde <joao.valverde@tecnico.ulisboa.pt>2019-01-12 02:33:39 +0000
committerJoão Valverde <j@v6e.pt>2019-02-04 10:14:36 +0000
commitd17e218918a0f9c5df41ce14bbaeea516a4eec1c (patch)
treee115b5de4976517a59021329e33ba4a4e7c9e9d4 /epan/CMakeLists.txt
parent71d1740579a687bd7cc165212cf0007867717d3b (diff)
CMake: Update FindLibXml2.cmake
Change-Id: I55f77910be642535cba128900c2af40fa6824f04 Reviewed-on: https://code.wireshark.org/review/31874 Petri-Dish: João Valverde <j@v6e.pt> Tested-by: Petri Dish Buildbot Reviewed-by: João Valverde <j@v6e.pt>
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index 2135d84153..651a8d2711 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -29,7 +29,7 @@ include_directories(
${SMI_INCLUDE_DIRS}
${SNAPPY_INCLUDE_DIRS}
${ZLIB_INCLUDE_DIRS}
- ${LIBXML2_INCLUDE_DIR}
+ ${LIBXML2_INCLUDE_DIRS}
)
add_definitions(