aboutsummaryrefslogtreecommitdiffstats
path: root/epan/CMakeLists.txt
diff options
context:
space:
mode:
authorEvan Huus <eapache@gmail.com>2012-12-28 17:04:23 +0000
committerEvan Huus <eapache@gmail.com>2012-12-28 17:04:23 +0000
commit0c66691b92668caaf51aac05a8c30f85867571db (patch)
tree6974bd38d86ef7872d29d860b8d94b110e725325 /epan/CMakeLists.txt
parent5588d07faae0f3f07ad18f2b3c8586528b28361b (diff)
Add a strict allocator that does canaries and various other things, for
platforms which don't have Valgrind. Valgrind is still the better choice on platforms which support it. svn path=/trunk/; revision=46828
Diffstat (limited to 'epan/CMakeLists.txt')
-rw-r--r--epan/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/epan/CMakeLists.txt b/epan/CMakeLists.txt
index d816b2103b..854c1aae29 100644
--- a/epan/CMakeLists.txt
+++ b/epan/CMakeLists.txt
@@ -1355,6 +1355,7 @@ set(WMEM_FILES
wmem/wmem_core.c
wmem/wmem_allocator_block.c
wmem/wmem_allocator_simple.c
+ wmem/wmem_allocator_strict.c
wmem/wmem_scopes.c
wmem/wmem_slab.c
wmem/wmem_slist.c