aboutsummaryrefslogtreecommitdiffstats
path: root/doc/Makefile.am
diff options
context:
space:
mode:
authorguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2003-02-12 08:55:19 +0000
committerguy <guy@f5534014-38df-0310-8fa8-9805f1628bb7>2003-02-12 08:55:19 +0000
commitc577954bd557c977c52735e4863dc2cdd589eb9a (patch)
treeb9758e7a6b73d71c003320f66eb774455b34dcda /doc/Makefile.am
parent73e09c1accf8a68309b1207a0abea86d7b285926 (diff)
From Santeri Paavolainen: make doc/Makefile.am work in POSIXLY_CORRECT
environment. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@7128 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 4386221d70..684a7d8aa6 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal documentation
#
-# $Id: Makefile.am,v 1.15 2002/09/29 19:10:07 gerald Exp $
+# $Id: Makefile.am,v 1.16 2003/02/12 08:55:19 guy Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -25,46 +25,46 @@
# capture when $(VERSION) changes.
../ethereal.1: ethereal.pod ../config.h
- $(POD2MAN) ethereal.pod \
+ $(POD2MAN) \
--center="The Ethereal Network Analyzer" \
--release=$(VERSION) \
- > ../ethereal.1
+ ethereal.pod > ../ethereal.1
ethereal.pod: ethereal.pod.template ../ethereal
../ethereal -G fields | $(PERL) $(srcdir)/dfilter2pod.pl $(srcdir)/ethereal.pod.template > ethereal.pod
../tethereal.1: tethereal.pod ../config.h
- $(POD2MAN) tethereal.pod \
+ $(POD2MAN) \
--center="The Ethereal Network Analyzer" \
--release=$(VERSION) \
- > ../tethereal.1
+ tethereal.pod > ../tethereal.1
tethereal.pod: tethereal.pod.template ../tethereal
../tethereal -G fields | $(PERL) $(srcdir)/dfilter2pod.pl $(srcdir)/tethereal.pod.template > tethereal.pod
../editcap.1: editcap.pod ../config.h
- $(POD2MAN) $(srcdir)/editcap.pod \
+ $(POD2MAN) \
--center="The Ethereal Network Analyzer" \
--release=$(VERSION) \
- > ../editcap.1
+ $(srcdir)/editcap.pod > ../editcap.1
../idl2eth.1: idl2eth.pod ../config.h
- $(POD2MAN) $(srcdir)/idl2eth.pod \
+ $(POD2MAN) \
--center="The Ethereal Network Analyzer" \
--release=$(VERSION) \
- > ../idl2eth.1
+ $(srcdir)/idl2eth.pod > ../idl2eth.1
../mergecap.1: mergecap.pod ../config.h
- $(POD2MAN) $(srcdir)/mergecap.pod \
+ $(POD2MAN) \
--center="The Ethereal Network Analyzer" \
--release=$(VERSION) \
- > ../mergecap.1
+ $(srcdir)/mergecap.pod > ../mergecap.1
../text2pcap.1: text2pcap.pod ../config.h
- $(POD2MAN) $(srcdir)/text2pcap.pod \
+ $(POD2MAN) \
--center="The Ethereal Network Analyzer" \
--release=$(VERSION) \
- > ../text2pcap.1
+ $(srcdir)/text2pcap.pod > ../text2pcap.1
CLEANFILES = \
ethereal.pod \