aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGilbert Ramirez <gram@alumni.rice.edu>1999-08-11 16:05:19 +0000
committerGilbert Ramirez <gram@alumni.rice.edu>1999-08-11 16:05:19 +0000
commitc0fa3841eeebc61b31421ac4fbf455ad7bcd2b05 (patch)
treed597f0145f7e2ad507bcb8cf821e0abcc0007d7b /configure.in
parent0d5e441ea07a51a37c90788f84b1462fd1ce32df (diff)
Modified autoconf/automake files for doc subdirectory so that all of
Ethereal can be compiled in a build directory separated from the source directory. svn path=/trunk/; revision=468
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 8 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 5c07b9d934..9e6e57e7bb 100644
--- a/configure.in
+++ b/configure.in
@@ -1,4 +1,4 @@
-# $Id: configure.in,v 1.35 1999/08/05 17:08:13 gram Exp $
+# $Id: configure.in,v 1.36 1999/08/11 16:05:11 gram Exp $
dnl Process this file with autoconf to produce a configure script.
AC_INIT(etypes.h)
@@ -13,6 +13,10 @@ AC_PROG_CPP
AC_PROG_RANLIB
AC_PROG_YACC
AM_PROG_LEX
+AC_PATH_PROG(PERL_PATH, perl)
+
+AC_SUBST(PERL_PATH)
+
# If we're running gcc, add '-Wall' to CFLAGS.
AC_MSG_CHECKING(to see if we can add '-Wall' to CFLAGS)
@@ -145,5 +149,6 @@ dnl blank for now, but will be used in future
AC_SUBST(SUBDIRS)
AM_CONFIG_HEADER(config.h)
-AC_CONFIG_SUBDIRS(wiretap doc)
-AC_OUTPUT(Makefile)
+AC_CONFIG_SUBDIRS(wiretap)
+AC_OUTPUT(Makefile doc/Makefile doc/dfilter2pod,
+ [chmod +x doc/dfilter2pod])