aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorrbalint <rbalint@f5534014-38df-0310-8fa8-9805f1628bb7>2009-06-28 04:20:10 +0000
committerrbalint <rbalint@f5534014-38df-0310-8fa8-9805f1628bb7>2009-06-28 04:20:10 +0000
commitb0e6320618c5c3ab6c197881e37f86d1bcabc80a (patch)
treec0e464f5df2dfd9704e4d820ba5fd9ee5aca15ab /configure.in
parentb7d74045569787c6f4c41172c363578994c75026 (diff)
Strictly require flex instead of allowing lex, too.
It compiles now. This fixes bug 1641. git-svn-id: http://anonsvn.wireshark.org/wireshark/trunk@28867 f5534014-38df-0310-8fa8-9805f1628bb7
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 9a348d69e5..e0886324f4 100644
--- a/configure.in
+++ b/configure.in
@@ -33,10 +33,10 @@ then
AC_MSG_ERROR(I couldn't find yacc (or bison or ...); make sure it's installed and in your path)
fi
AM_PROG_LEX
-AC_PATH_PROG(LEXDUMMY, $LEX)
-if test "x$LEXDUMMY" = x
+AC_PATH_PROG(LEX, flex)
+if test "x$LEX" = x
then
- AC_MSG_ERROR(I couldn't find (f)lex; make sure it's installed and in your path)
+ AC_MSG_ERROR(I couldn't find flex; make sure it's installed and in your path)
fi
AC_PATH_PROG(POD2MAN, pod2man)
if test "x$POD2MAN" = x
@@ -279,7 +279,7 @@ fi
#
# If we're running gcc, will enable a barrier "stop on warning".
# This barrier is set for a very large part of the code. However, it is
-# typically not set for "generated" code (lex, ans2wrs, idl2wrs, ...)
+# typically not set for "generated" code (flex, ans2wrs, idl2wrs, ...)
#
warnings_as_errors_default="yes"
AC_MSG_CHECKING(whether we should treat compiler warnings as errors)