aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2007-04-08 20:32:21 +0000
committerGuy Harris <guy@alum.mit.edu>2007-04-08 20:32:21 +0000
commit233a8fb91884311d93b6093273f9cdaf9100ae67 (patch)
tree148b9cccf3a2ad9eb7a60a6f19f0a80034effd5a /configure.in
parentecbeb10d7fc30af04389d113792f7910a16b30d2 (diff)
Get rid of extra white space in configure message.
Quote the message about flags added for the Apple linker, so it shows up correctly. svn path=/trunk/; revision=21354
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 1aeba1bb27..8718b58db8 100644
--- a/configure.in
+++ b/configure.in
@@ -165,7 +165,7 @@ AC_ARG_WITH(extra-gcc-checks,
wireshark_extra_gcc_flags=" -Wcast-qual -Wcast-align -Wbad-function-cast -pedantic -Wstrict-prototypes -Wmissing-declarations -Wwrite-strings"
fi
],)
-AC_MSG_CHECKING(to see if we can add '-Wall -W $wireshark_extra_gcc_flags' to CFLAGS)
+AC_MSG_CHECKING(to see if we can add '-Wall -W$wireshark_extra_gcc_flags' to CFLAGS)
if test x$GCC != x ; then
CFLAGS="-D_U_=\"__attribute__((unused))\" -Wall -Wpointer-arith -W $wireshark_extra_gcc_flags $CFLAGS"
AC_MSG_RESULT(yes)
@@ -299,7 +299,7 @@ darwin*)
# the system version in /usr/lib).
#
LDFLAGS="-Wl,-search_paths_first $LDFLAGS"
- AC_MSG_RESULT(Apple linker - added -Wl,-single_module and -Wl,-search_paths_first)
+ AC_MSG_RESULT([Apple linker - added -Wl,-single_module and -Wl,-search_paths_first])
;;
cygwin*)
#