aboutsummaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorGuy Harris <guy@alum.mit.edu>2018-01-08 16:38:10 -0800
committerGuy Harris <guy@alum.mit.edu>2018-01-09 00:38:51 +0000
commitaf0f49e80dce20b50ca757b52c2454e137ce1c74 (patch)
treef4bdde99005a0d8374ebea72ff76f58b4c30073c /configure.ac
parent94479aded162aecce6289bdf26f95073bed0dc55 (diff)
Use pcapng as the name of the file format.
At one point, I remember a discussion resulting in the official name of the next-generation replacement for pcap format being changed to "pcapng", with no hyphen. Make Wireshark reflect that. Change-Id: Ie66fb13a0fe3a8682143106dab601952e9154e2a Reviewed-on: https://code.wireshark.org/review/25214 Reviewed-by: Guy Harris <guy@alum.mit.edu>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 763994b56f..95ec676db1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1795,13 +1795,13 @@ fi
AC_SUBST(fuzzshark_bin)
-dnl Use pcap-ng by default
+dnl Use pcapng by default
AC_ARG_ENABLE(pcap-ng-default,
AC_HELP_STRING( [--enable-pcap-ng-default],
- [use the pcap-ng file format by default instead of pcap @<:@default=yes@:>@]),
+ [use the pcapng file format by default instead of pcap @<:@default=yes@:>@]),
enable_pcap_ng_default=$enableval,enable_pcap_ng_default=yes)
if test x$enable_pcap_ng_default = xyes; then
- AC_DEFINE(PCAP_NG_DEFAULT, 1, [Support for pcap-ng])
+ AC_DEFINE(PCAP_NG_DEFAULT, 1, [Support for pcapng])
fi
dnl zlib check
@@ -2978,7 +2978,7 @@ echo " Build randpktdump : $enable_randpktdump"
echo " Build udpdump : $enable_udpdump"
echo " Build User's Guide : $wsug_message"
echo ""
-echo " Save files as pcap-ng by default : $enable_pcap_ng_default"
+echo " Save files as pcapng by default : $enable_pcap_ng_default"
echo " Install dumpcap with capabilities : $setcap_message"
echo " Install dumpcap setuid : $setuid_message"
echo " Use dumpcap group : $dumpcap_group_message"