aboutsummaryrefslogtreecommitdiffstats
path: root/asn1/camel/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2007-09-25 10:30:55 +0000
committerJörg Mayer <jmayer@loplof.de>2007-09-25 10:30:55 +0000
commit3b3f182b99ef4bb1d49bcb3399373525a24e82c0 (patch)
treefbe32b2a2a619e89d4caa3efe83e943cb87ee0c8 /asn1/camel/Makefile.am
parent84b28f1399b1c285196becb12d462e10c98ef7d4 (diff)
- Rework the Makefile structure to generate external -cnf files
a protocol depends on. - Make sure we need to add asn files to only 1 Makefile instead of 3 (Makefile, Makefile.nmake, ../Makefile.am) - Change the Makefiles of the camel protocol to use the new structure. svn path=/trunk/; revision=22950
Diffstat (limited to 'asn1/camel/Makefile.am')
-rw-r--r--asn1/camel/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/asn1/camel/Makefile.am b/asn1/camel/Makefile.am
new file mode 100644
index 0000000000..a034690647
--- /dev/null
+++ b/asn1/camel/Makefile.am
@@ -0,0 +1,25 @@
+# $Id$
+#
+#
+# Wireshark - Network traffic analyzer
+# By Gerald Combs <gerald@wireshark.org>
+# Copyright 1998 Gerald Combs
+#
+# This program is free software; you can redistribute it and/or
+# modify it under the terms of the GNU General Public License
+# as published by the Free Software Foundation; either version 2
+# of the License, or (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 59 Temple Place - Suite 330, Boston, MA 02111-1307, USA.
+
+
+include Makefile.common
+include ../Makefile.inc
+