aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJörg Mayer <jmayer@loplof.de>2004-06-17 08:53:42 +0000
committerJörg Mayer <jmayer@loplof.de>2004-06-17 08:53:42 +0000
commit7abd8a323d244b4088506b29efd02365cb523673 (patch)
tree34a492a061187ffdcae96a88cc6c8f7375786cbe /Makefile.am
parente9aa839e79f35972dd84667dcb19edbbdb6a6507 (diff)
Link the Kerberos into the main app, not libethereal
svn path=/trunk/; revision=11164
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 79af2f1476..382cf13ba2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,7 +1,7 @@
# Makefile.am
# Automake file for Ethereal
#
-# $Id: Makefile.am,v 1.732 2004/05/31 13:40:03 ulfl Exp $
+# $Id: Makefile.am,v 1.733 2004/06/17 08:53:42 jmayer Exp $
#
# Ethereal - Network traffic analyzer
# By Gerald Combs <gerald@ethereal.com>
@@ -200,7 +200,7 @@ ethereal_optional_objects = @SNPRINTF_O@ @STRERROR_O@ \
ethereal_additional_libs = \
gtk/libui.a \
wiretap/libwiretap.la \
- epan/libethereal.la
+ epan/libethereal.la @KRB5_LIBS@
# This is the automake dependency variable for the executable
ethereal_DEPENDENCIES = \
@@ -234,7 +234,7 @@ ethereal_LDADD = \
# linked into the tethereal executable.
tethereal_additional_libs = \
wiretap/libwiretap.la \
- epan/libethereal.la
+ epan/libethereal.la @KRB5_LIBS@
# This is the automake dependency variable for the executable
tethereal_DEPENDENCIES = \
@@ -342,7 +342,7 @@ randpkt_LDADD = \
dftest_additional_libs = \
wiretap/libwiretap.la \
- epan/libethereal.la
+ epan/libethereal.la @KRB5_LIBS@
dftest_DEPENDENCIES = \
$(ethereal_optional_objects) \